Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

From Google Groups Help:

You can reply to any message in Google Groups that was posted in the last 60 days. After 60 days, the option to post a reply to the message is removed. In Usenet proper, inactive articles are usually retired (removed completely). Removing the option to post a reply to a message more than 60 days old simulates this feature in Google Groups.

What I want to know is whether it is possible to override this default behaviour for your own Group and allow replies to be posted to older posts - specifically using Google Apps Premier for our own domain.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

You can post a message to a closed thread thus:

  1. log in with a subscribed account
  2. click the 'forward' button on the post in the conversation that you want to reply to
  3. put the group email address as the recipient
  4. change 'FW: ' to 'RE: ' at the start of the subject line
  5. write your reply and send

Source: http://groups.google.com/group/google-web-toolkit/msg/c3e3e6f250f4dcd6

share|improve this answer
    
turns out you have to follow that method; I think this is to retain some header ID / meta data information from the original message, without which it creates a new thread even if you change the subject. If you clarify that in your answer I'll accept as correct. –  FoleyIsGood Feb 15 '11 at 16:44
    
@Foley. Very strange! I've amended the answer. –  Ian Mackinnon Feb 15 '11 at 17:11
add comment

While probably you won't be able to do it directly from the Google Group site, I think it should be possible to simply reply to that thread from your GMail, if you have mail notifications enabled. So if at least one of you will do that, then everybody should be able to post again for the next 60 days. Give it a try and let us know.

share|improve this answer
1  
I wasn't set up to receive emails, so I didn't have a message to reply to. So, I tried emailing the group with the same subject but it simply posted my email as a new thread :( –  FoleyIsGood Jan 12 '11 at 10:09
1  
@Foley, it may be necessary to prefix the subject with 'Re: '. I cannot confirm that this works, but this post claims that it does. –  Ian Mackinnon Feb 7 '11 at 18:12
    
@Ian thanks, got it working following that post! You click forward, address the forwarded message to the group email address, edit the "FW:..." to "RE:..." and send :) –  FoleyIsGood Feb 8 '11 at 17:44
    
@Ian do you want to post that as an answer and I'll accept it? –  FoleyIsGood Feb 8 '11 at 17:45
    
@FoleyIsGood I'm marking this answer as a community wiki so you can also edit it and change the answer to reflect the actual solution –  Lipis Feb 8 '11 at 17:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.