Web Applications Stack Exchange is a question and answer site for power users of web applications. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Recently I have not been able to get into my myvidoop account. It won't even bring up the pictures and asks to send the access code to one of my email addresses. I have seen this message before and there was no error previously but now it will not send the access code.

I've tried accessing the site through Firefox and through Internet Explorer but I get the same thing (whether I went through the add-on to get to the site or just typed in the website).

I just want to know if I possibly have something that could be blocking it from sending this out. I use the free version of Avira for protection, run Ad Muncher (but I've also tried to get this access code with Ad Muncher closed), and have Ad Block Pro plugin (but like I've said before, the same thing happens in IE).

I know it uses Java to send this access code out and I've even updated Java but still cannot get it to send it to me.

share|improve this question

migrated from superuser.com Jan 17 '11 at 7:54

This question came from our site for computer enthusiasts and power users.

Ok, I figured it out. If anyone runs into this problem with Myvidoop hanging when trying to send the activation code then do this. If you have another computer that can still access the site without needing it to be activated then log in and add your cell number to the site. Once that is done then you can tell it to send the access codes to your cell (which will not hang when sending) and then use that code to set up your computer that cannot access it.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.