Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I was an editor of a private Google Docs spreadsheet, and the current owner of the spreadsheet is another person. I cannot remember if I could move the spreadsheet to the recycle bin, but I could edit the permissions and I removed myself... After doing that, I can't move it to the recycle bin, nor unsubscribe from that document.

The documents are stuck in my folders. Unfortunately, I also have some web-public documents. Is there any way to unsubscribe myself from those documents completely?

share|improve this question

migrated from superuser.com Jan 26 '11 at 21:49

This question came from our site for computer enthusiasts and power users.

2 Answers 2

up vote 3 down vote accepted

If you click the checkbox beside an item you do not own and hit the delete button, it will tell you that it cannot destroy the document but will ask if you want to remove it from view. If you own the document, it will give you the option of trashing it for everyone or selecting a new owner.

share|improve this answer
1  
It's ok if one is an owner, and what if one is a viewer, that I asked in the question? What I have now: I have a public document (that I don't own) in my folder. Once I click "Remove", Google Docs is just pretending that the document is removed to the trash folder (it does not care that I'm not the owner). But after refreshing the page, the document appears in the folder again. Why? I don't know who's the owner of the document, because the document is public for everyone in the web, and I clicked it 5 months ago just to view an interesting presentation. Now the document is not actual for me. –  Lyubomyr Shaydariv Jan 27 '11 at 8:11
    
Edited answer for emphasis. If it removes it from view but then comes back after refresh, that would seem to suggest that the removal request is not completing on the server side of things. I would give it time to complete before changing pages, and if it still won't go away, it's probably a glitch. I've done this countless times (viewed a public document that wasn't mine) and have been able to remove documents in this manner for a while now. –  Shaun Jan 27 '11 at 15:26
    
Hmmm, so it could be just a glitch. Strange... I tried to do this from several computers but unsuccessfully. But I have noticed a moment: if I switch the folder preview to the tiled mode, those documents are not shown anymore. But anyway, thank you. I still believe it's just a glitch. –  Lyubomyr Shaydariv Jan 27 '11 at 17:08
    
Aaa!!! I've just tried it again from Chrome, not from Safari! And it works! You're a god, Shaun :D Thanks a lot :D –  Lyubomyr Shaydariv Jan 27 '11 at 17:19

To anser your question, if you want to remove it from you being able to view it:

  1. right click on the document.
  2. select share from the dropdown list (it will display everyone that has access to the document).
  3. click the x by your name (this will remove you from the shared group).
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.