Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

When I use Google Encrypted sometimes I can't see Images in the left panel (even if I click on More).

How do I make it show?

share|improve this question
add comment

1 Answer

It's not showing as an option since they haven't yet made that available in an SSL version.

Features: SSL Search

Note that only Google web search is available over SSL, so other search products like Google Images and Google Maps are not currently available over SSL.

When you're searching you should still see an option for Google Images in the main results section if there are any relevant matches. However, clicking through will drop you out of the encrypted Google search and you'll be back in the regular version.

share|improve this answer
    
I can't understand their ` if there are any relevant matches` algorithm. Many queries that obviously has relevant matches don't trigger the option. –  Jader Dias Mar 2 '11 at 13:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.