Sign up ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

For years I've been using a link as my OpenID.

I've also used it to log in to StackExchange sites because If I've just pressed Google logo to log in there it used some weird digital-id instead of my name and surname and was unable to associate me with accounts I've created with the plain link (the one above) in this case.

But from today it doesn't seem to work any more. If I paste my plain OpenID link (the one above), it says "Unable to log in with your OpenID provider: No OpenID endpoint found."

Does it mean that my plain-looking, easily-memorizable Google-given OpenID is gone? Or is that just StackExchange to stop supporting it in favour to logo-click authentication?

share|improve this question
I think the new URLs should be<USERNAME> Have you tried using this? – codingbadger Mar 7 '11 at 11:38
Confirmed this is now broken, thanks google! Off to spend an hour changing accounts. – Nick Craver Mar 7 '11 at 23:34
I am so glad that I used a custom domain pointed at as my OpenID account. It is still based on my Google Account, but if anything ever goes awry I at least have full control of the domain and can fix it myself. Oh and the provider is just the domain: :-P – Greg Bray Mar 7 '11 at 23:54

2 Answers 2

up vote 3 down vote accepted

This was accidental breakage during the change to; it should be fixed now.

share|improve this answer

No, the proper OpenID address for Google is This will redirect to a Google log-in page, regardless of the user. There is also the option to save the requesting site to never ask for your password if you're already logged on to another Google service from the same computer.

share|improve this answer
this is not correct; see . Google might have changed this, but it used to work. – Jeff Atwood Mar 7 '11 at 23:30
Can you provide further citation to support this overall? – jcolebrand Mar 8 '11 at 0:30
It's just what I've been using to log into Stack Exchange sites. I've never been able to get the personalized version to work on any site that used OpenID. – MBraedley Mar 8 '11 at 3:06
@JeffAtwood this appears to have changed with the new profiles layout ( I have the old profiles URL as my OpenID, but when I used the accounts/08/id URL, Stack Exchange seems to be able to tell who I am, maybe by email? – Stephen Jennings Mar 8 '11 at 4:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.