Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I am using google chrome as a browser and fire up empty tags and type directly to the address the search query. The problem that raises is despite the fact that I had defined google.com as a default search engine for my browser, still it gets regionalized and I get results from google.dk. Any suggestions on how to set the address bar seach engine of chrome to google.com when I am outside of US?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

For this, follow these steps:

  • Click the wrench on the toolbar
  • Select Options (or Preferences or Settings depending on your OS)
  • Go in the Basics tab
  • Click Manage Seach Engines in the Search section
  • Go to the bottom of the page and add the correct settings for Google.com, ie http://www.google.com/search?ie=UTF-8&q=%s for the URL part.
  • Now select it and select Make default

This should do the trick.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.