Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

One of the things I love most about Gmail is the ability to use variations of your email address. You can append a plus or period anywhere and have it automatically resolve back to your original email.

But I'm noticing that auto-forward rules don't always work when you take advantage of this feature.

For instance, say you have one@gmail.com always forwarding to two@gmail.com. When I send an email to o.n.e@gmail.com, I see it in the inbox of one@gmail.com but not in the inbox of two@gmail.com.

Is this a bug? How do I get around this?

share|improve this question

migrated from superuser.com Apr 17 '11 at 2:39

This question came from our site for computer enthusiasts and power users.

    
are you using a filter or the filtering feature in the accounts settings? –  dkuntz2 Apr 17 '11 at 17:34
add comment

1 Answer 1

If you're using a filter you can set the filter to be the following:

to(*@gmail.com) as opposed to to(one@gmail.com)

That will catch any email that gets in your inbox, where one@ will only catch those to one@.

If you're using the settings > Fowarding and pop/imap it should forward anything in your inbox to that number.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.