Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I am using Windows Live Mail and configured Gmail. But I am receiving 2 copies of every mail. How can I remove that? In the web view of Gmail I am just receiving one email, while Live Mail is showing several copies of the same mail.

share|improve this question

migrated from superuser.com Apr 21 '11 at 18:11

This question came from our site for computer enthusiasts and power users.

    
Can you provide mor information about what exactly you've configured? (btw: you can check answers as correct. Your accept rate is 0%. Some people are not willing to answer you if you don't accept any answer) –  wullxz Apr 21 '11 at 9:35
add comment

2 Answers 2

up vote 3 down vote accepted

Since you have not explained how you have configured GMail and Windows Live Mail, I'll list the steps to set this up below.

If you confirm whether this matches what you've done, this might enable others to help?

Access a Gmail Account in Windows Live Mail Using IMAP

  • Make sure IMAP access is enabled in Gmail.
  • Select Go | Mail from the menu in Windows Live Mail.
  • Hold down the Alt key if you cannot see the menu bar.
  • Click Add an e-mail account at the bottom of the list.
  • Type your Gmail address under E-mail address:.
  • Type your Gmail password under Password:.
  • Enter your name under Display Name:.
  • Make sure Automatically determine my login ID is checked. (You can verify it is working correctly if the local part, i.e. what comes before the @, in your Gmail address appears under Login ID:.)
  • Type your Gmail password under Password:.
  • Make sure Manually configure server settings for e-mail account. is checked.
  • Click Next.
  • Make sure IMAP is selected under My incoming mail server is a _ server.
  • Enter "imap.gmail.com" under Incoming server:.
  • Make sure This server requires a secure connection (SSL) is checked under Incoming - Server Information.
  • Type "smtp.gmail.com" under Outgoing server:.
  • Make sure This server requires a secure connection (SSL) is also checked under Outgoing Server Information.
  • Also check My outgoing server requires authentication.
  • Type "465" for Port: under Outgoing Server Information.
  • Click Next.
  • Now click Finish.
  • Click OK.
  • Select Tools | Accounts... from the menu.
  • Highlight the Gmail account in the list.
  • Click Properties.
  • Go to the IMAP tab.
  • Enter "[Gmail]#Sent Mail" (not including the quotation marks) under Sent Items path:.
  • Type "[Gmail]#Drafts" under Drafts path:.
  • Type "[Gmail]#Trash" under Deleted Items path:.
  • Enter "[Gmail]#Spam" under Junk path:.
  • Click OK.
  • Click Close.
  • Shut down Windows Live Mail.

Source: How to Access a Gmail Account in Windows Live Mail

share|improve this answer
    
I just clicked add account, gave mail address and password. Live mail auto configured itself. –  user Apr 21 '11 at 11:32
    
Are you using POP3 or IMAP to connect to GMail? Can you verify the steps above? –  Stuart McLaughlin Apr 21 '11 at 13:00
add comment

Within Windows Live multiple folders are created for Gmail by default. One will be inbox another will be the Gmail accounts folders themselves (All Mail, Drafts, Sent etc).

When you download the Gmail email to Windows Live, it will be present in both the Windows Live Inbox folder for the account and the Gmail All Mails folder.

If you are using an unread e-mail folder to view incomming e-mails, the Gmail message will be present twice in that folder once it is downloaded.

To fix this issue just right click the Inbox, select Synchronization Settings from the context menu and then click Don't synchronize. Mails will still be created in the Gmail/All Mails folder, but won't be duplicated in the Inbox folder.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.