Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

It seems like recently, when I post do a paste in a new Gmail message, there's a box with a gray border and rounded corners that surrounds the contents of the paste. This is incredibly annoying. If I do a Ctrl + Shift + V it'll paste plain text, and I'll lose my hyperlinks and such.

How do I paste without resulting in the "quote box"?

Edit: I'm using Chrome 12 on Windows7.

Steps to reproduce:

  1. Copy text from another Gmail message.
  2. Go to Compose Mail
  3. Paste into mail window in Google
  4. Happens in new mail, replies, etc.

Edit 2: This seems to ONLY happen if you copy and paste between Gmail messages, the above steps have been corrected. Sorry about that.

Here is a screenshot Boxed message in Gmail

share|improve this question

migrated from superuser.com May 13 '11 at 2:01

This question came from our site for computer enthusiasts and power users.

3  
I can't reproduce this behavior at all. What browser and operating system? –  Al E. May 13 '11 at 16:06
1  
Can you provide a screenshot? –  matt b May 17 '11 at 17:56
1  
Google support forum link - google.com/support/forum/p/gmail/… –  Whitingx May 20 '11 at 11:48
add comment

8 Answers

up vote 2 down vote accepted
+100

I can reproduce the "quote box" with the latest Chrome version (Canary Build v.13), but not with current stable version (Chrome v.11). So the quote box should be a "new feature" introduced in the newer versions of Chrome.

I am afraid that, at least now, if you do not like the "quote box", you can only either use plain text to compose your mail, or change back to use the stable channel Chrome (v.11) instead.

Update: Another workaround, as you mentioned, since this only happens in copying and pasting Gmail messages, you could first try to copy the message you want from Gmail to another text editor supporting rich text, and then copy it back to your Gmail again......

share|improve this answer
    
Or just switch to plain text and then back to rich text. –  Alex Jul 30 '11 at 14:59
add comment

One workaround that's easier than opening a separate text editor is to use PureText.

It resides in your notification area, and converts text on the clipboard to ordinary text (and pastes it) using a hotkey, Windows-V by default.

share|improve this answer
add comment

Seems you are trying to copy a Rich Text. It depends on where you are copying from. If you want without any format, copy the text, paste in notepad, then reselect the whole text in notepad, copy, paste in gmail (compose mail).

share|improve this answer
add comment

I have recently run up against this situation as well, using Safari (5.0.5) on Mac OS X (10.6.8).

Within the Safari Edit menu, the "Paste and Match Style" option will paste it and match the style of the receiving window, which is usually sufficient for my use, and the nasty box is not there.

share|improve this answer
add comment

Cmd + Alt + Shift + V on Mac OS X pastes text without the grey frame.

share|improve this answer
add comment

I have reproduced this issue with windows Chromium 13.0.768.0 (Developer Build 85589) and Google apps mail.

It is a rather frustrating issue and impacts my productivity. I'd love to know how to toggle the functionality, because it could be considered useful in some cases when clear demarcation of quoting is needed. A good idea, badly implemented :(

When formatting is not important, on windows I'm able to use the CTRL+SHIFT+V to force the paste to be plain text. I'd hope something similar works on MAC but I've not tested at the time of writing.

Copy & pasting when formatting is important, e.g. lists. I use a different browser, like Firefox. This is a real time waster! Not to mention resource waster!

share|improve this answer
add comment

I got that kind of box when I was copying a text in Firefox 4 which was quoted/marked code in some SE site. Initially I couldn't get rid of it but later when I kept the cursor in the line prior to the box and hit Delete the box vanished and the text remained. This would be easier than copying text to an editor and copying back.

Now I don't get the bounding box no matter how many times I try!

share|improve this answer
add comment

With clickto - app you do those steps in just one click.

Copy marked text with STRG+C --> choose clickto-button "Gmail" --> Text is being copied into a new mail on Gmail by clickto. Very easy and fast...

share|improve this answer
    
I'd agree to toby, it seems to work if you use the application "clicktoapp" for pasting text (no matter from where you copied it) into a new mail on gmail. I actually tried to get the same issue on firefox, but the copy paste worked fine in here. I think it's because clickto opens a new tab before pasting you copied contents into a new mail. The big advance of clickto is that you can take any text and bring it on a new mail. That tool is freeware, by the way. –  user12911 Aug 22 '11 at 9:43
add comment

protected by Community Sep 27 '11 at 11:46

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.