Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

How can I get Facebook to use, at least for my account, http:// instead of the so called secure https:// ?

share|improve this question

migrated from superuser.com May 15 '11 at 20:25

This question came from our site for computer enthusiasts and power users.

1  
By default mine uses http:, are you using some different browser settings? –  Simon Sheehan May 15 '11 at 18:36
3  
What are you implying by 'so called'? If you've managed to find a vulnerability in a correctly configured https connection I'm sure there are an awful lot of people who would like to know about it :) –  Phoshi May 15 '11 at 19:29
4  
Out of interest, why? This seems a very unusual thing to want to do... –  Rich Bradshaw May 15 '11 at 19:32

1 Answer 1

Account > Account Settings > Account Security > Uncheck Secure browsing (https)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.