Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have changed the settings of my Google Group, now my members are able to reply/reply all from emails as well. However, when members reply to my posts they get an error. A self replied message as follows

group only accepts replies via Web UI1.

How can I fix this problem?

share|improve this question

1 Answer 1

Well, you asked it on 2011 and Google Groups changed recently some features...

But if you want to enable replies from all users on the new Google Groups interface (hey, I use it in Portuguese, so some words here would be synonyms of real options):

  1. Enter the group and choose Manage

  2. On Details > E-mail Options, change Post Answers to All Members, and press Save

  3. On Details > New Members, check the checkbox New Users can Post, and press Save

  4. On Permissions > Basic, on Post select All Members, and press Save

  5. On Permissions > Post, on Post select All Members (if you have done 4th step, probably this one would be already done too, but once, when I was creating dozen of new groups, options from these steps, 4 and 5, were different, perhaps a momentary bug), and press Save

  6. On Info > General, on Post Options, check the option to Allow E-Mail Posting

  7. And finally, on Members > All Members, check if someone is not allowed to post (on Posting column). If so, select them and on Actions > Post Permissions select the default option.

share|improve this answer
    
I am searching for the inverse way, to disable replies to group, but to auto enable all group replies to the author or the group manager... –  kokbira May 17 '13 at 18:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.