Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

For the simple reason sometimes I want to search the timeline using Command + F and when I try it some shortcut will be activated and I'll be moved away from the timeline after having loaded many pages of it. Really, really annoying stuff!

So, how can we disable it without moving back to the old interface? Is there any way? Though I do use Safari some times, a Google Chrome extension or a greasemonkey script would suffice here!

Funny thing on gmail I like to leave the same feature on, but there I can disable it very simply if I wanted to! :-|

share|improve this question
    
superuser.com/questions/168087/… –  diyism Jul 6 '12 at 5:29
    
@diyism who uses firefox? argh... might as well use internet explorer. –  Cawas Jul 6 '12 at 13:21
add comment

2 Answers

up vote 3 down vote accepted

The problem is for non-windows users I believe. Windows users use Ctrl + F and it works to open up the find interface. But when you're using a Command button with other systems, it seems that it is not registering the Command, just the f which "favorites" the message. Is that the issue you're having? Here is a list of the new keyboard shortcuts. enter image description here

There is no way to disable them without going back. But if the problem I mentioned is the correct one, you might try de-activating selection of the current message. Push Esc first.

share|improve this answer
    
No, it still looks like a random effect to me. And I doubt it's only to non-windows. Sometimes it doesn't affect, sometimes it does. Lastly, I still hope there is some way to disable (and/or fix) them. –  Cawas May 26 '11 at 15:48
1  
Do you always use the same browser? If so, which one? Did you try the Esc button before Command + F? –  josmh May 26 '11 at 18:09
    
Ok, I just found out it ain't random, and it's always after I press Command + G to search again, then back to Command + F it will just F instead and pressing ESC before that last one will actually "fix it". Not a good solution, but it's a solution already! –  Cawas May 26 '11 at 19:10
add comment

I clicked F and Esc at the same time. It went away when I tried to use to again. Solved my problem.

share|improve this answer
    
Hey Marlene, welcome to stackexchange (I guess)! Sounds like you described exactly what I said in my comment on the other answer. :) –  Cawas Jul 24 '12 at 19:21
add comment

protected by Community Jul 26 '12 at 15:45

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.