Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

How do I disable Google +1 functionality from appearing in my searches?

I want to remove "+1" icon from Google Search results, is there way to do so?

share|improve this question

migrated from superuser.com Jun 13 '11 at 10:45

This question came from our site for computer enthusiasts and power users.

add comment

4 Answers 4

I disabled mine by going to https://plus.google.com/+1/personalization Hope this works for you too =)

share|improve this answer
1  
What settings did you change within personalization? –  batpigandme Jun 30 '13 at 15:59
1  
@batpigandme for me there are only two options when i visit the link i posted. 1) enable 2) disable. –  Celina Jun 30 '13 at 22:23
add comment

For Firefox users: Print and follow these steps to turn off/disable/remove Google +1 Buttons from search results with or without AdBlock or AdBlock Plus and without having to create a Google profile:

  1. Go to Firefox Profiles folder on your hard drive.

    To locate your Firefox Profiles in Windows XP, Vista, 7:

    1. press: Windows Key+ R
    2. Type in:

      %APPDATA%\Mozilla\Firefox\Profiles

    3. Click OK

    or from the Taskbar:

    1. Click: START → RUN
    2. Type in:
      %APPDATA%\Mozilla\Firefox\Profiles
    3. Click OK

    The Profiles Folder will open. There will probably be only one folder in the Profiles folder.

  2. Open the folder with the ".default" extension name.

  3. Look for a folder named Chrome in the .default folder. If Chrome folder does not exist, you need to create it. (If the Chrome folder exists, skip to #4).

    To create the Chrome folder:

    1. Right-click inside the .default folder
    2. Select NEW FOLDER
    3. Type in: Chrome
  4. Open the Chrome folder and create a text file named userContent.css. (The contents of this file tells Firefox not to display +1 Buttons on web pages.)

    To create a text file named userContent.css:

    1. Right-click inside the Chrome folder
    2. Select NEW → TEXT DOCUMENT
    3. Type in: userContent.css

    Windows will bring up "Rename" warning dialogue box that says:

    If you change a file name extension, the file may become unusable. Are you sure you want to change it?
    Yes No

    1. Select YES
  5. Open userContent.css. (It will open in Notepad with a box titled: userContent.css - Notepad).

  6. Paste the following into Notepad:

    .esw { display:none!important; } /* Hides the +1 Button completely */ 
    

    Be sure to include the period (.) before "esw" in the above.

  7. Save the Notepad file and Close it: Select FILE → SAVE → FILE → CLOSE (or select X on folder title bar to Close)

  8. Close remaining open folders.

  9. If Firefox Browser is not closed, close it.

Re-open Firefox Browser. Navigate to Google's search page and perform a search. Google +1 Buttons will be gone from all future search results.

share|improve this answer
add comment

Steps to Enable/ Disable Google +1 Button

  1. Goto Google +1 button page
  2. Click on Try now button
  3. Now you have turned on the google +1 button.
  4. If you want to leave or turn off google +1 then goto Page
  5. Click on Leave button

Source

share|improve this answer
1  
Where on Google +1 button page is Try now button ? @Systech: Have you checked your solution, or have you pasted the link mindlessly ? –  Michał Kuliński Jun 13 '11 at 12:14
1  
@Coola, I see a big "Try it now" button when I go to that page, is that not the button in question? –  dsolimano Jun 13 '11 at 17:10
    
This is this page from my point of view. –  Michał Kuliński Jun 14 '11 at 10:02
add comment
up vote 4 down vote accepted
  1. Download Adblock Plus
  2. Add filter ##button.esw

Goodbye Google PlusOne icons.

share|improve this answer
    
This didn't work for me. Any clues what I could be doing wrong? Chrome 12.0.742.100 on OS X. –  boehj Jun 15 '11 at 2:30
    
Check out with Chrome's Developers Tools what class has Google +1 Icon. Then try to replace esw in ##button.esw filter for ##button.newClassFoundByYou. (Or) If Google uses other element than button - for example div than replace ##button.esw filter with ##div.esw. (Or) Combination of these two: ##div.newClassFoundByYou. You should simply check how is in your case. –  Michał Kuliński Jun 15 '11 at 7:54
    
OK, I'll take a look. Thanks. –  boehj Jun 15 '11 at 8:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.