Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I had thought this should be enabled for everyone at this point... but I still don't see it in any of my accounts (one regular and two Apps)

I have disabled all the extensions that could have messed with Gmail, and a few Labs, just in case.

Even my non-techie wife, using a non-english configuration has it. Any ideas on getting it to work?

share|improve this question
    
It's a phased roll-out; you'll just have to be patient. My Google Apps account (for work) got it within days of launch. My personal Gmail account only got it a couple of days ago. –  Al E. Jul 8 '11 at 13:06
    
@AlEverett: that's a shame. Latest update from the official Gmail blog on June 10th said rollout should be complete "in the next couple weeks". It's been a month. –  Diego Mijelshon Jul 8 '11 at 14:45
    
Apparently, I just have to keep waiting. –  Diego Mijelshon Jul 9 '11 at 17:00

1 Answer 1

mail settings -> General -> people widget

Is where the setting for the people widget. Make sure Show the people widget is checked

share|improve this answer
    
I don't have it :-( –  Diego Mijelshon Jul 8 '11 at 12:46
    
@Diego Like @AL Everett says in his comment its a phased roll out (i didn't mention this before as I figured they'd of finished by now) –  Matt Jul 8 '11 at 13:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.