Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Recently, when sending messages on Facebook, I have noticed that the checkmark box next to the "Send to mobile" option is on by default. This happens regardless of how many times I uncheck the box.

An illustration of the issue: "Send to mobile" is checked by default

How do I change the default behaviour so that the "Send to mobile" box is unchecked?

share|improve this question
add comment

2 Answers 2

This does seem to be a problem for new messages, however for replying I cannot seem to get that option.

No phone option shown

share|improve this answer
    
I think it depends, but I can't quite figure out on what. On certain contacts it behaves as you described, but on others it's checked even for replies. –  Alex Sep 25 '11 at 8:51
add comment

Whether that option is available when replying depends on whether the recipient has registered a mobile device and enabled receiving notifications on it. When sending a new message Facebook doesn't check first and just enables it by default. As far as I can find there is no way to disable this option.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.