Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I'm a Super Administrator for a domain associated with Google Apps. For some reason, I'm receiving all mail that is being sent to this domain.

Here's what it says in the Account Settings of my Super Admin's Google Apps mail:

Email addresses:

webmaster@mydomain.com  (Primär e-postadress)
*@mydomain.com

I'd like to remove *@mydomain.com to prevent receiving everything being sent to @domain.com, but I can't find a way to do it.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

To bounce messages addressed to non-existent recipients:

  1. Log into the Google Apps control panel for your domain.

  2. Click the Settings tab and then select Email in the left column.

    • (Free edition) In the Catch-all address section, select the Discard radio button.
    • (Other editions) In the Email routing section, select the Discard radio button.

4 .Click Save changes.

Taken from this Google Help Article

share|improve this answer
    
Thanks Barry for your complimentary info. Embarrasingly (but good altogether) I found the answer to the problem in my situation: In Google Apps, visit the Organization & users settings. Under nicknames, click on Remove *@mydomain.com and everything's in order again. (Apologies for posting this question/answer. It was perhaps a bit specific to my own quite unique dilemma, although I wasn't aware of that until I found the clue myself.) –  hced Aug 21 '11 at 15:48
    
@hced: No problem - glad you have got it sorted now. –  Barry Aug 21 '11 at 15:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.