Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When entering an event with the string "1h" at the end (which I do often), Google Calendar "helpfully" decides that I must mean one-o-clock. Like this:

enter image description here

And so:

enter image description here

Is there any way to turn off this behavior? I can type "60m" instead, but I'd prefer to avoid that; every character counts on a netbook display!

share|improve this question
up vote 4 down vote accepted

Google's solution is to put "double quotes" around it - if you enter "Exercise 1h" it will strip the quotes but leave the 1h unmolested, and will make it an "all day" item rather than scheduling it for 1:00 PM.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.