Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have a Google Docs form that when I try to access while not logged in it asks me to log in. I'm trying to access the URL of the "live form". It's not working.

I've tried removing the domain information from the URL, but that doesn't work.

How do I make a Google Docs form public?

share|improve this question

migrated from webmasters.stackexchange.com Sep 14 '11 at 18:45

This question came from our site for pro webmasters.

1 Answer 1

up vote 9 down vote accepted

I'm brain-dead! There is a check box "Require login to access form" on the form editor. I just had to un-check this.

share|improve this answer
    
You might (or might not) be brain dead but I'm glad you asked the question because I had the same problem ! –  shearichard Sep 11 '12 at 2:07
    
The checkbox label has apparently changed to "Only allow one response per person" and a tool-tip says that "Respondents must have a Google account". –  Nicolaj Schweitz Oct 1 at 8:52

protected by Community Dec 12 '12 at 21:00

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.