Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

My friend has shared a file with me on Google Docs and I would like to be notified whenever changes are made to the file (pretty reasonable request I'd say):

You can set notifications to find out when your collaborators have modified your spreadsheets, and learn what sheets or cells they've modified.You can also choose how often you'd like to be notified. Here's how you can enable notifications:

  1. Click Share at the top right of the spreadsheet and select Set Notification Rules.

  2. In the window that appears, select when and how often you want to receive notifications:

    a. When changes are made to the entire spreadsheet

    b. When changes are made to a specific sheet

    c. When changes are made to specific cells

    d. When collaborators are added or removed

    e. When changes are made to forms

    f. By 'daily digest' or 'right away'

  3. Click Save.

(Source)

I've tried to follow the steps but I'm stuck on step 2.. for example, when I hit share I'd get this screen:

enter image description here

How do we set up notifications for documents shared to us in Google Docs?

share|improve this question
add comment

4 Answers

You are clicking the Share button - you need to click to the small drop down arrow at the end of the button and then select Notification rules...

Google Docs Notifications

Direct link to image: http://i.stack.imgur.com/uQggo.png

EDIT

It appears that you are using the new look Google Documents which has a different layout than the normal layout.

There doesn't seem to be anyway of doing this with the new look Google Documents. The best thing to do would be to report this as a bug to Google.

To go back to the classic look you need to click the Help menu then select Use the classic look

Reverting to the Classic look will not change anything, however.

share|improve this answer
    
I do not have that arrow.. btw the image isn't displaying. –  Pacerier Oct 3 '11 at 17:56
    
@Pacerier: What browser are you using? Do you know what permissions you have on the shared document? You are going to have to provide a bit more detail other than "it doesn't work". I have provided a direct link to the image (which is hosted on imgur by the way) –  Barry Oct 3 '11 at 18:16
    
I'm using Chrome. I'm sure I have view permissions, since I can "view", shouldn't I also be able to have the functionality to be notified whenever the document is changed? (seems to be compatible with the "view" status): i.imgur.com/fVKyq.jpg –  Pacerier Oct 3 '11 at 19:34
    
@Pacerier: I have updated my answer. –  Barry Oct 3 '11 at 19:55
add comment

@Pacerier's answer is correct — for a spreadsheet. For a word processing document or presentation, that menu does not exist.

As far as I have found, word processing and presentation documents provide notifications for updates to comments, but not the content of the document. Comment notifications seem to be enabled by default and can be changed by clicking the Comments button (next to the Share button, in the top right area of the page) and then Notification Settings.

share|improve this answer
1  
This is correct, but it should have been a comment or edit to the answer above. Only post your own answer if your approach actually differs from others. –  user 99572 is fine Feb 18 '13 at 18:43
1  
@user99572isfine - you need 50 reputation to be able to comment on posts other than your own. –  ChrisF Feb 18 '13 at 23:07
    
@ChrisF, very true.. sadly, this is a problem that needs fixing but was never fixed –  Pacerier Feb 19 '13 at 8:23
    
I agree with all of the above. Thanks for not downvoting. –  Matt Feb 21 '13 at 0:10
add comment
up vote 3 down vote accepted

The information in google support documents are outdated.

For the new layout, Use (Tools >> Notification Rules):

enter image description here

share|improve this answer
add comment

The question was not about spreadsheets, but about wordprocessing documents. The answer appears to be that if you are using the new format, the notifications option is not available like it was in the classic version - major oversite.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.