Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I wanted to change domain I'm using for OpenID at myopenid.com. To do this I registered new domain, selected it, chose Add accounts from menu, entered e-mail address and user name for the new account and clicked Add accounts button. After page reloaded I got confirmation saying Sent invitation message to my e-mail address here. However I haven't received any e-mail. There's an option to re-send an invitation which I tried a few times but with no result.

There's no support for MyOpenID users (Unofficial community-powered support for myOpenID is dead). I only managed to find this topic myopenid - add user accounts fails at http://support.janrain.com but with no answer.

Has anyone had the same problem?
What should I do now?

share|improve this question
    
Don't use an unsupported service, there's really nothing more to say, sorry. –  Lohoris Nov 18 '11 at 13:06
add comment

1 Answer 1

I had a different problem with MyOpenID (OpenID logins were failing due to a bug in their implementation) and I finally contacted the company behind it through their Facebook account. They basically told me that the service is no longer supported.

Said that, once you've hit a bug in MyOpenID you're left with no options but switching to another provider.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.