Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

How can I not have the emails of a gmail label show up in my inbox?

I know this has been posted before, but I will elaborate.

I have 2 gmail accounts (lets call them A and B), I am always logged into A. When receiving a message from B, I have a filter that applies a label to it, but somehow it also shows up in the inbox for the account A.

Basically, it as applying 2 labels to incoming mail: 'Inbox' and 'Account B'

The filter has 'skip inbox' checked.

It never used to do it, and it doesn't do it for all mail to that account.

Any help will be much appreciated, as this is driving me nuts

share|improve this question

migrated from superuser.com Nov 8 '11 at 11:02

This question came from our site for computer enthusiasts and power users.

1 Answer 1

If the skip inbox is checked, It should work ... it is working fine for me.

Maybe you should check the inbox setting

Is your priority inbox is enabled? I know that if it is enabled, it can show some mail not in the inbox as important.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.