Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Google Instant has gotten to a level of speed that makes it extremely usable. Now that I like it, I'd like to turn off autocomplete, which seems to get in the way of the Instant results, more than enhance the search experience.

Does anyone know a way to do this? I've found a few userscripts (see below), but they don't seem to get the job done.

share|improve this question
add comment

2 Answers 2

There is no way to have this combination currently

There are two url variables that you can use:

  • complete
  • instant

The issue is that you can turn off instant by adding ?instant=0 to the url you go to google with (set it as homepage to save typing). This doesn't disable autocomplete.

HOWEVER, if you set ?complete=0 it not only disables autocomplete, but it also disables instant.

I tried the following combination; https://www.google.com/?complete=0&instant=1 and instant was still turned off for me.

Side Note: I didn't realize I wanted this to work until I tried to make it work.

share|improve this answer
1  
"Side Note: I didn't realize I wanted this to work until I tried to make it work." Yeah, doesn't it seem like this functionality would be perfect for anyone with a half way decent typing speed? Most of the time the autocomplete throws me off from what I'm trying to type. Or, at a minimum slows me down. –  GollyJer Mar 3 '12 at 17:17
add comment

In the Search Settings page http://www.google.com/preferences you can turn off Google Instant and use the old style.

For that you have to logged in google account.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.