Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

We all know that we can embed a start time in a YouTube video URL (by adding something like &t=1m45s to the end).

But is there a way to embed both start and stop time? Like linking only a part of the video...

share|improve this question
add comment

4 Answers

up vote 4 down vote accepted

Apparently, no. According to the official YouTube Embedded Player Parameters page, only start time is possible.

share|improve this answer
4  
There is now an "end" parameter, though I've not yet seen a functional demo. –  Richard Bronosky Jul 31 '12 at 20:41
3  
Example youtube.com/v/r003_FQg4ws?start=6&end=10 –  BrunoLM Aug 23 '13 at 14:06
add comment

Using the information provided above - here's an example of a video with start/stop times http://www.youtube.com/v/FB1cCoib7xQ?version=3&start=143&end=148&autoplay=1 the numbers correspond to the number of seconds, and you can remove either start or end term if you wish

share|improve this answer
1  
this one worked for me –  Magne Jan 22 at 10:17
add comment

https://www.youtube.com/v/StlQ9vuUCcM?version=3&end=16&autoplay=1 works for me!

as Richard Bronosky said: Switch to Version 3

share|improve this answer
    
Can you elaborate on this? The solution may not be obvious to everyone. –  Al E. Sep 18 '12 at 19:11
1  
as @Richard Bronosky pointed out, you'd need to switch to the AS3 player to make it happen, you can do that by specifying the version param in the url –  mightyuhu Sep 24 '12 at 15:06
    
My attempt fails, http://www.youtube.com/v/8lgYfdvC3EA?version=3&start=1950&end=2643&autoplay=1‌​. I hear only audio. –  Val Jan 15 at 12:49
    
Read somewhere that audio only happens if players has 'Enable hardware acceleration' turned-on. You may find it useful to disable this. Right click on player bottom control bar to menu. Select 'Settings'. This displays a pop-up dialog for 'Adobe Flash Player Settings'. Select the 'Display' icon and deselect the 'Enable Hardware acceleration'. Hope it works. –  GuruM Feb 17 at 7:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.