Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Since Facebook allowed users to "subscribe" to other users, I receive a notification when certain friends update his or her status. I've checked the subscription settings of these friends, and I don't see anything different than those of non-notification friends. Does anyone know how to turn this feature on/off per friend?

share|improve this question

2 Answers 2

up vote 5 down vote accepted

If they are on your "Close Friends" list then by default you will be notified whenever they post. To turn that off, click on "Close Friends" in the left sidebar (if it is not there then click "More" next to "Lists" and then click "Close Friends"). Then click on "Notifications" at the top and choose "Off". Of course you could also remove the person from your "Close Friends" list.

Groups are the same way. If you do not want to receive notifications for posts to the group, click on the group name, then Notifications at the top of the page and choose "Off".

share|improve this answer
    
I see the setting, but I have 123 people on that list, and I only get a handful of status update notifications. (Not that I want to get 123, but there are certain people I would like to always be notified). –  RHPT Jan 24 '12 at 21:59
    
If the number of notifications is high, it wouldn't surprise me if FB reduced the notifications to only those that it thinks are most important to you. You may want to make a new list for those 123 people and reduce Close Friends to only those people that you really want to be notified about. –  mark4o Jan 25 '12 at 3:35
    
If I remove a friend from 'Close Friends' and then add them back, I get status update notifications for that friend. –  RHPT Jan 25 '12 at 21:59

It was happening to me also and I have no one in my "close friends" list and had those notifications turned off. I found this online:

When one of those newsfeed updates pops up in your red flag notifications here's what you do. Click the world so you see notifications as that little drop down menu. Run your mouse over the offending notification and look for a little 'x' in the top right hand corner. When you put your mouse over the 'x' it says 'turn off'. Click the 'x' to turn off these "activity notifications."

share|improve this answer
    
Me1 - Thank you!! mark4o's answer looked promising, but I had no one on my Close Friends list (I don't use the "smart lists" at all) so it didn't help me. But I've followed your directions and I hope this will clear up the issue. Why does FB always make it so tricky to change settings like this? Hover over the x? Really? Why isn't it just there in the Notifications tab under Settings? Anyway, many thanks! –  user22236 Jul 16 '12 at 16:50
    
+1 This worked for me as I have no-one in my 'close friends' list. –  John Catterfeld Jul 17 '12 at 7:44

protected by Community Jul 22 '12 at 15:11

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.