Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I can't seem to find how to enable this anywhere in the admin panel. Whenever I want to add paid storage for the Docs, it says it's not enabled on my domain.

How and where do I enable this?

share|improve this question

migrated from superuser.com Feb 1 '12 at 11:42

This question came from our site for computer enthusiasts and power users.

2 Answers 2

So I found the answer.

You have to enable 'User Managed Storage' in the control panel. Under 'Organizations and Users' then 'Services'

That did the trick!

share|improve this answer

To enable Individual storage:

Go to: admin.google.com Select: More Controls Select: More Google Apps Select Filter-Icon in upper-right...deselect "Show top featured services" Find and Enable: Individual Storage

Once active...user goes to: https://www.google.com/settings/storage

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.