Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Lately I've noticed that Yahoo's shortcut feature has come back (presumably because a cookie or account setting got flipped). I tried finding the setting to disable it but alas, no luck.

I have already reviewed the instructions here, but unfortunately the option doesn't appear to be available.

share|improve this question
add comment

2 Answers 2

up vote 4 down vote accepted

I think I've found a solution - Yahoo! changed the turn off option from search box (question mark). You must go to the bottom of left menu (folders, etc.) and click settings icon of Applications and then find the Shortcut app and remove it.

More information here

share|improve this answer
    
Thanks Perl, it worked for me. @Alex - might need to logout/login again? –  Mike B Feb 8 '12 at 21:05
add comment

You can't turn it off anymore.

Note: The keyboard shortcuts cannot be turned off.

From this help page. (Scroll to the bottom of the page.)

share|improve this answer
    
Hi, thanks for the feedback but I'm not referring to keyboard shortcuts. I'm referring to the feature where certain words in the email body are highlighted and you can click on the link. –  Mike B Feb 6 '12 at 3:55
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.