Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I've found recently that when I open a not-too-large* spreadsheet in Google Docs, within about 5 minutes of leaving it in a background tab, Firefox starts hogging 100% processor time. Closing the main Google Docs tabs and the spreadsheet tab makes it go back to normal. Is this a common problem with Firefox, or is it a problem with my extensions (eg: Firebug)?

*10-15 sheets, each of which has only a couple of dozen of rows max. No graphs or anything complicated.

share|improve this question
add comment

1 Answer 1

I believe your issue is with Firebug. Whenever I have Firebug enabled Gmail and Google Docs run very slow. In general I get a warning for this from Google. Check out the fix document here http://docs.google.com/support/bin/answer.py?answer=180248&topic=15176&hl=en. Note once you follow their suggested fix without turning firebug off you will still get a message from Google stating you have Firebug running.

Also, did you check to make sure you are running the latest version of Google Docs? In the upper right hand corner next to your name there is a link that will either say Old Version or New Version. If the link says Old Version then you are using the new version. The older version of Google Docs was a but slower especially with larger documents.

share|improve this answer
    
Yeah I'm using the new version. I'll check out that link and let you know how it goes. –  nickf Jul 9 '10 at 0:15
    
Yeah, didn't work. After about 5 minutes it just maxes out the processor even with all Firebug panels disabled. I'll try disabling the extension altogether. –  nickf Jul 9 '10 at 0:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.