Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Using Google Instant with autocomplete turned on, I'm unable to press the backspace button to go back to the previous page. When I press the backspace button, I do not have focus in the search input however the result of the backspace instead puts focus to the search input and removes the last character.

Is there a way to turn off this keyboard shortcut for the backspace that Google has overwritten for me so that the backspace button acts normally like any other website when its result is to take me back to the previous page?

I've found a Chrome extension: Reclaim Backspace (Google Instant), but I rather have this option saved to my Google account preferences and not to run an extension. Also, I'd like to remain Google Instant and autocompletion turned ON.

share|improve this question
add comment

1 Answer 1

up vote 4 down vote accepted

Alternatively you can use Alt+ instead of Backspace.

share|improve this answer
    
Hmm, at least this is a short cut that actually works. I'll just have to change my backspace habit for this :) Thanks Zach! –  Jesse Mar 11 '12 at 11:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.