Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I tried calling my own Google Voice number, but the number it forwards to rang instead.

I want to answer via the interface on the web, not via the forwarded cell phone number. How do I set that?

share|improve this question

migrated from superuser.com Mar 14 '12 at 16:37

This question came from our site for computer enthusiasts and power users.

1 Answer 1

up vote 1 down vote accepted
  1. Make at least one phone call from GMail (see help how to do that)
  2. Go to Google Voice Settings
    • Phones tab will be open by default, but if it's not click it
  3. You'll see Google Chat with an unchecked box next to it - check it & you're done!

See the official support article for more details on using Google Voice with GMail

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.