Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Would really appreciate help on the following as I've hit a bit of a dead end.

I setup Google Apps @domain.ie and wanted to add Gmail to setup email addresses.

It looked a straightforward process to do once you do all this in the one session. However, I just registered the domain and then logged out to come back and add the various email addresses on Gmail later.

When I went to go back in I get the error message below and having looked at various videos in Google help, I still can't see how to get the task completed. I can't delete the email and start again either. So I just need some guidance at this stage. Thanks in advance

Gmail has not been enabled by the administrator of the domain @festivals.ie. You can sign into another account to use Gmail.

If you are the Google Apps administrator, please read these articles to learn more about controlling user access to Google Apps services and turning services on/off for certain users.

share|improve this question
1  
Did you verify your site? :) You will need to put a file to your hosting in order for it to work. –  user19093 Apr 16 '12 at 22:01
add comment

2 Answers

I had this issue too, try this: Go to the cpanel for your domain, click on Organization & users in the nav bar and then the Services submenu, finally you need to toggle Gmail OFF, then ON again, then save the changes. Try logging in again.

If this doesn't work try resetting the password, then clear your browser cache.

share|improve this answer
add comment

From this Google support article:

To select which services are available to users:

  1. Log in to the Google Apps administrator control panel.
  2. Click the Organization & users tab.
  3. Click the Services tab.
  4. For each Google Apps service, the Services tab shows whether the service is currently ON or OFF for users in the selected organizational unit.
  5. Click Save changes.

Its also possible that you havent verified your domain ownership and/or setup your MX records.

share|improve this answer
    
Your answer worked for me. After setting up the MX records on my domain registrar's panel I couldn't access my very first email account (the webmaster's), so I turned off Gmail for everyone and immediately turned it on again. Everything works fine now. Oh! And I am using the new Google Apps Admin Console. –  CarlesAndres May 29 '13 at 17:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.