Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

When opening certain videos on YouTube, I am met with a "Black Screen of Death". In other words, there is a black screen from the top of the URL bar to the bottom of my screen. I can still interact with the objects on my screen and click them. Some information about my PC and browser:

Browser: Google Chrome

PC: dv7 (a lot of people say they are having problems on the dv6 and dv7 too)

OS: Windows 7 64-bit

RAM: 6 gigs

Processor: 2.4 gHz quad-core

The black screen of death is also occurring on other web pages too. Here's a sample YouTube video that it occurs on.

Thanks in advance! Please tell me if you need more info!

share|improve this question
    
Don't have Windows so I cannot repro, but thanks for the Electro mix link :) Screenshot (sounds obvious, black screen? I know but) would help as well as a screenshot of what your Web Inspector shows. –  phwd Apr 13 '12 at 1:15
    
I can't add pictures because I have less than 10 reputation. It's just a black screen. Nothing to see. –  parion Apr 13 '12 at 1:24
    
Okay, well the image of what the web inspector sees is still needed. Upload to imgur drop the imgur link in the question (remove the youtube one, I will put it back after) –  phwd Apr 13 '12 at 1:29
    
I can't upload any images. –  parion Apr 13 '12 at 1:39
add comment

1 Answer

up vote 2 down vote accepted

I've had similar problems and I have one solution that may work.

I would suggest making sure you have the latest version of Google Chrome.

Click the wrench then click the about tab and it will tell you if your up to date

share|improve this answer
    
It... worked. Thanks a lot man! –  parion Apr 13 '12 at 1:49
    
No problem! The problem was that Google Chrome was having some kind of issue where it would conflict with Adobe Flash Player. Google has it's own built in flash player. This was fixed in updates following therefore that is why updating fixed it! –  Fogest Apr 13 '12 at 2:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.