Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I can change the date format for most dates displayed by my calendar to Irish format, however I can’t find how to change this one.

enter image description here

The dates at the top of each day are shown as 5/17 or Month/Day—as a European, I would like to be able to display them as 17/5, but that doesn’t seem to be possible from my reading of the configuration settings.

Any ideas?

share|improve this question
add comment

1 Answer 1

up vote 4 down vote accepted
  1. Go to Settings (Cog wheel on the upper-right side)
  2. Search for Date format
    enter image description here
  3. Switch to 31/12/2012
  4. Click Save at to the or bottom of the settings page

enter image description here

share|improve this answer
    
I could have sworn I tried that, thank you. –  Toby Allen Apr 21 '12 at 10:33
    
Hah, also worked for me. I've had yyyy-MM-dd format, which was also causing the dates on the top of the day displayed in reverse format. Quite confusing ;) –  Lukasz Jun 4 '12 at 10:35
    
This behaviour is clearly a bug. I prefer yyyy-MM-dd format everywhere and have configured that in the settings, but the day headings aren't displaying as that, they are displaying as MM/dd, which is simply wrong. (The '-' vs '/' indicates the order of components for me.) –  Daira Hopwood Aug 19 '13 at 22:29
    
Ah, it's this bug: productforums.google.com/forum/#!topic/calendar/tmO2FFCeeBM –  Daira Hopwood Aug 19 '13 at 22:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.