Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I setup Gmail to add a POP3 and SMTP server for sending mail.

Whenever I get mail to that new address though, and I press on reply it still tries to reply by default by using my @gmail.com address.

Is there a way that when I get mail to that new POP3 account, that it will auto select the associated SMTP account?

share|improve this question
add comment

1 Answer 1

up vote 5 down vote accepted

Yes.

You need to add that email address as an account that you can send from (if you haven't aleady done that).

Then you need to turn on the setting to reply as the account sent to.

Both settings can be found under Settings | Accounts and Import.

screen shot

See also: Gmail support

share|improve this answer
    
I think I'm missing the option for this: "Then you need to turn on the setting to reply as the account sent to." I have the SMTP settings working already, just not auto selecting. Where is it located? –  Brian R. Bondy Jul 9 '10 at 0:49
    
Found it in Accounts and Import. Thanks! –  Brian R. Bondy Jul 9 '10 at 0:50
    
Updated answer and added a screen shot. –  Al E. Jul 9 '10 at 0:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.