Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

When you 'add to google bookmarks' a URL, it brings up a separate small window/ form on your browser and in the ‘label’ field of that form (like tagging) it will auto complete each label you attempt to enter (or suggest a label as you type), if you have already created it in google bookmarks previously.

However I have noticed in the last week this feature does not work, it just lets you type freely with no suggestion or auto fill.

Now when you go to your google bookmarks homepage & edit a bookmark, the field 'label' is also there and the same facility of auto complete (& suggest a label) from labels you have already created, is normally also there, again the feature is not working.

If anyone knows why Google has removed this or if there is a way of forcing it back?

I know this does not currently work on Chrome or Firefox

EDIT: For some reason, most of these google bookmarks autocomplete questions have been "flagged" by "Community"

The answer here is that the autocomplete has been turned off.

In Chrome: Hit F12. ( Or go to Wrench, Tools, Developer Tools. ) Search for autocomplete Change "off" to "on". Close the developer window. ( I had to double-click the "off" to edit it.) back to the bookmarklet, and labels populate. There is only one autocomplete in the F12 window.

Someone open this question again please?

share|improve this question
    
as far as i know this feature is not removed,what is the error message u r getting? –  sree May 7 '12 at 13:56
    
There is no 'error message,' the feature has simply been removed/ is not present. This is across all browsers by the way, thanks –  user19807 May 7 '12 at 16:27
2  
I don't have this happen (using Chrome browser, Windows 7), if I enter new Google Bookmarks through the bookmarks toolbar, under the browser address bar. –  Feral Oink May 13 '12 at 16:51
2  
I agree with Feral, this works OK for me as well, both from the bookmarklet on the toolbar and within Google bookmarks itself. This sounds like JavaScript is somehow disabled in your browser, but you say this affects all your browsers? You could check this in Chrome though... Spanner > Settings > Show Advanced > Privacy-Content Settings > JavaScript and check for any exceptions. Where abouts in the world are you? I just wonder if location has anything to do with it?! –  w3d Aug 29 '12 at 11:42
1  
Just came across this question. The label is listed below the field for me just fine, even if it's hard to read Screenshot –  Dez Oct 22 '12 at 20:11
show 3 more comments

1 Answer

(The OP placed the solution in the question. Here it is as an answer.)

The answer here is that the autocomplete has been turned off.

In Chrome: Hit F12. ( Or go to Wrench, Tools, Developer Tools. ) Search for autocomplete Change "off" to "on". Close the developer window. ( I had to double-click the "off" to edit it.) back to the bookmarklet, and labels populate. There is only one autocomplete in the F12 window.

share|improve this answer
add comment

protected by Community May 9 '12 at 16:26

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.