Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

When folks join my Google Group, they are defaulting to "no email".

I can't see how to change that default to "all email" or at least give them the choice.

share|improve this question

3 Answers 3

up vote 1 down vote accepted

According to a Google Employee this is done on purpose on public groups to prevent people getting signed up and spammed.

The recommendation is to direct new users to the web interface (https://groups.google.com/forum/#!forum/{GROUP_NAME}/join) so that they can manage their settings. You might also direct your group members to this help page: https://support.google.com/groups/answer/1047839

share|improve this answer

There doesn't seem to be a way to do this. However, by going to the "Members" section, you can view and modify any or all members's delivery settings. So you can change their setting (even against their will, unfortunately) as soon as they join.

share|improve this answer

if you go to the group settings > Permissions > basic permissions AND you activate that ANYONE can post messages you won't have any trouble with your new folks posting messages

share|improve this answer
2  
this does not answer the OP’s question. it was about receiving messages by default, not about being able to send . quite an annoying default BTW. –  törzsmókus Nov 2 '13 at 21:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.