Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I just moved from personal gmail to Google Apps gmail. I successfully moved over my label filters and all seemed to be working well. However, I noticed today that many emails that have been correctly labeled are ending up in my Spam folder. None of these emails are spam, and they used to correctly end up with the right labels (and in the right IMAP folder).

Any tips here? Is there a setting I've overlooked, or maybe it's just a matter of undoing the filters and restarting?

Thanks!

share|improve this question
add comment

1 Answer

Activate your "Never send it to Spam" option on your filters. It is 3 boxes below the "Apply the Label" check-box.

This will make sure any email that is processed by the filter doesn't end up in the spam folder.

share|improve this answer
    
As usual, an obvious solution that I overlooked. Many many thanks!! –  LAprGuy Jun 18 '12 at 23:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.