Web Applications Stack Exchange is a question and answer site for power users of web applications. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been using Google Apps for my personal domain for some time, using it for email and the calendar. A couple of hours ago, I activated Google Contacts in the domain dashboard. It is now listed as activated for my domain.

If I try to log in on the URL given in the dashboar, https://www.google.com/contacts/a/mydomain.tld?hl=en, I see the following error:

Contacts has not been enabled by the administrator of the domain @mydomain.tld.

You can sign into another account to use Contacts.

If you are the Google Apps administrator, please read these articles to learn more about controlling user access to Google Apps services and turning services on/off for certain users.

I've tried to log in using an @gmail.com account at google.com/contacts and then changing account to my Google Apps account. This results in an infinite HTTP redirect cycle.

What could I have missed?

share|improve this question

Turns out I just had to wait another few hours. 6 h after activating Contacts, it's working.

share|improve this answer

Go to your Control Panel-> Organization, Users tab -> Services -> find Contacts and enable it.

share|improve this answer
    
Are you asking how to do it or are you offering a solution? – Alex Jun 28 '12 at 10:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.