Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

Gmail is not showing my new messages as unread. Is there some setting or preference that has been changed?

I'm viewing Gmail in my web browser, Firefox 13.01, Mac OSX 10.7.

Other browsers have the same issue, as does Apple Mail.

share|improve this question

migrated from superuser.com Jun 30 '12 at 17:51

This question came from our site for computer enthusiasts and power users.

1 Answer 1

Try with first disabling Ad-block. Or with

  • Open Adblock preferences from Tools

  • Adblock Plus Preferences [Ctrl-Shift-O] and make sure your Filter Subscriptions are up to date.

And to resolve the issue for Apple Mail go to email account settings and change your user name to @gmail.com.

Hope this helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.