Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

When I click Myname+ on a Google site, it loads the G+ profile with the "All" tab enabled by default. That means, it shows updates from all streams (all the circles I have created more or less).

I want to change it to show the "Family" circle by default. How can I change it?

share|improve this question
    
Google+ doesn't seem to provide a setting for this but it should be possible to do this inside the browser. Which one do you use? –  Erik Jul 30 '12 at 5:02
add comment

migrated from superuser.com Jul 30 '12 at 5:17

This question came from our site for computer enthusiasts and power users.

2 Answers

up vote 5 down vote accepted

You can adjust the "All" tab to only view the "Family" circle (or any other set of circles you want).

To do this:

  1. View the stream of each other circle by selecting that circle.

  2. In the upper right hand corner above the stream, there is a slider that selects the volume. Set the volume all the way down (to the left).

  3. Repeat this for each of the circles you do NOT want in your main stream.

  4. For your "Family" circle, move the volume all the way up (to the right) to make sure you get all of the posts from that circle.

The volume slider only controls what shows up in the main stream - you can still view all the posts in each circle by visiting that circle.

share|improve this answer
    
Yes, thanks. It worked. –  Anwar Jul 30 '12 at 10:07
add comment

There is a user script for this: 1. Opera and Chrome will support it natively, if you use a different browser you will have to install an extension (For Firefox: Greasemonkey)

share|improve this answer
    
I am using Opera 12, and can't install the script. I clicked on install link and the Opera opens the java scirpt code file –  Anwar Jul 30 '12 at 9:55
    
You have to enable user scripts in the preferences first. Here is how to do it. –  Erik Jul 30 '12 at 10:01
    
I have enabled that, restarted my opera, unfortunately not working :( –  Anwar Jul 30 '12 at 10:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.