Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

When I try to allow a third-party tool access to my Google Apps mail, I get the error:

Currently this single sign-in feature is disabled for the domain example.com

How do I solve this?

share|improve this question
add comment

2 Answers

OpenID authentication with Google Apps accounts are disabled by default. To change this, you need administrator rights to your Google Apps account.

Instructions for NEW Google Apps Control Panel

  1. Login to your Google Apps Control Panel [google.com/a/example.com/] as an administrator
  2. Select Security > Advanced Settings > Federated Login using OpenID
  3. Check "Allow users to sign in to third part websites using OpenID"
  4. Save changes

Instructions for OLD Google Apps Control Panel

  1. Login to your Google Apps Control Panel [google.com/a/example.com/] as an administrator.
  2. Go to Advanced tools > Federated Login using OpenID.
  3. Check 'Allow users to sign in to third party websites using OpenID' and Save Changes.
share|improve this answer
add comment

Note: In order to perform this in the New Google Apps dashboard you'll need to:

  1. Login to Google Apps Control Panel as an admin
  2. Select Security
  3. Advanced Settings
  4. Federated Login using OpenID
  5. Check "Allow users to sign in to third part websites using OpenID"
  6. Save changes
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.