Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I just tried to setup multiple inboxes as described in this Google video.

Unfortunately I notice that the "Save changes" ("Änderungen speichern") button is greyed out!

Maybe my filter-rule is wrong? I took a screenshot of the example setting that I tried: GMail Multiple Inboxes

I know that before I once had "multiple inboxes" in use, so I'm really confused as to why I suddenly cannot setup those anymore. As the tab shows up, the labs feature is obviously activated.

share|improve this question
add comment

2 Answers 2

up vote 4 down vote accepted

You cannot use "Priority Inbox" and "Multiple Inboxes" at the same time! You have to change from "Important first" to "Classic(al)" in either the little drop-down arrow on the right side of your "Inbox" or in the dropdown in the "Inbox" tab in "Settings".

Solution first found here and here on Google Groups.

share|improve this answer
add comment

After you make the change, go to the 'General' tab and click 'Save' there.

http://productforums.google.com/forum/#!topic/gmail/rI-p7UPB4N8

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.