Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

My Youtube video lists two captions tracks - the English track that I've added directly, and the 'English - machine transcribed' track that Youtube has generated. I've tried disabiling the machine transcribed track. It appears under a 'disabled tracks' heading in the captions pane. But when I play the video, the machine transcribed track is still available, either by pressing the CC button or by selecting the interactive transcript.

The quality of the machine transcribed track is very poor compared to the proper English transcription track that I've added. I really don't want users to have the option of picking the machine transcribed one. I can't see any option to delete the machine transcribed track. In my captions pane, I have an 'x' to the right of the captions track that I've added, but I don't have any 'x' to the right of the machine transcribed track.

Do you have any suggestions as to how I can hide the machine transcribed track?

share|improve this question
    
So you've visited Adding and Editing captions/subtitles on YouTube Help? I think the best course of action would be to contact YouTube Support directly. –  mdeitrick Aug 16 '12 at 21:14
    
Thanks Mike, yes, I had checked the Youtube help options, without any success. However, when I go back and check my video today, the disabled machine transcribed caption track is not visible to the viewer. It seems that the changes I was making to the caption configuration were not applied immediately, but took some time to take effect. –  user23271 Aug 20 '12 at 13:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.