Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have my university email account set up in Gmail to send and receive. Previously, I created a filter that would move all messages to foo@bar.edu to the foo@bar.edu label. I have since deleted that filter and changed the name of the label foo@bar.edu to Bar, but messages that are sent to foo@bar.edu are still being labeled as Bar. What is causing this?

share|improve this question
add comment

1 Answer 1

Make sure you haven't told Gmail to automatically add a label on POP3 import:

To check go to:

  1. Settings
  2. Accounts and Import
  3. Check mail from other accounts (using POP3)
  4. Edit

Make sure the "Label incoming messages" checkbox is unchecked.

share|improve this answer
    
Thank you, that was it! –  Kevin Aug 29 '12 at 2:49
2  
@Kevin: If this answer gave you the answer you needed, please consider "Accepting" it in order to act as a signpost for future readers. For more information see: How does accepting an answer work? –  Al E. Sep 17 '12 at 17:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.