Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

By default when I compose an e-mail in GMail, the spell checker is active. To disable it, I need to activate context menu (Right Click) and select "Check Spelling" option to toggle off. Is there any way to disable it on a permanent basis, so always when a I start composing an e-mail no spell checking is performed ?

share|improve this question

migrated from superuser.com Aug 28 '12 at 20:29

This question came from our site for computer enthusiasts and power users.

1  
AFAIK the "Check Spelling" option in the context menu is not to do with Gmail, but is to do with the spell checker in your browser. What browser are you using? –  w3d Aug 27 '12 at 20:26
    
Firefox 14.0.1, on Windows XP –  JuanZe Aug 27 '12 at 20:37
add comment

2 Answers 2

up vote 5 down vote accepted

As @w3d pointed out, is not an issue with Gmail configuration, but my browser's. I'm using Firefox 14.0.1 and the method to disable the spell checker (in order to avoid spell checking in Gmail composer) is deselecting the option in Tools -> Options -> Advanced -> "Check my spelling as I type".

share|improve this answer
add comment

Note that there is also spell checking in Gmail. Official usage doc is there : https://support.google.com/mail/answer/7987?hl=en

As far as I know, there is no way to disable. However, it is only shown when you explicitly require it so I don't think it can be bothering at any time.

share|improve this answer
    
Could you expand on this so that it answers the question more fully? –  batpigandme Jun 14 '13 at 9:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.