Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have a problem with Gmail (Google Apps): I can't send the symbol , because after sending the email, Gmail rewrites it to text—“EURO”. What's wrong with Gmail? My other Gmail account (not on Google Apps) works fine.

gmail

share|improve this question
1  
I tried in both my personal and my work (G. Apps) accouts and they show the € symbol. –  elunicotomas Sep 10 '12 at 14:25
    
If you have found a solution for your problem, please post it below and accept is as an answer. –  amiregelz Sep 10 '12 at 14:27
add comment

migrated from superuser.com Sep 9 '12 at 19:40

This question came from our site for computer enthusiasts and power users.

1 Answer

You need to ensure you are sending your message with UTF-8 encoding:

Send with UTF-8 encoding

Each time you send a message, Gmail automatically selects an appropriate encoding for the language(s) in which you've composed your mail. It's possible, however, that the recipient may not be able to properly view the message you've sent.

If your contacts are having trouble viewing messages you've sent them, we recommend using 'UTF-8' (Unicode) for all outgoing mail. UTF-8 is a standard encoding that's accepted by many email clients.

Here's how to use UTF-8 encoding:

  • Click the gear icon in the upper right, then select Settings.
  • Scroll down until you see the Outgoing message encoding: section
  • Select Use Unicode (UTF-8) encoding for outgoing messages

Taken from this Google Help Page

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.