Web Applications Stack Exchange is a question and answer site for power users of web applications. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Here, one can see that Blogger has created a custom folder in my Google Reader, automagically housing all the blogs I follow there:

enter image description here

But, that seems to be the only place this folder appears! It's not to be found in the settings, as one can see here:

enter image description here

Nor can it be seen in the Google Reader Android app. Why is that, and how can I fix it?

share|improve this question

closed as off-topic by Al E., Alex, jonsca Jun 5 '15 at 0:06

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions on applications or application features that are no longer available are off-topic for Web Applications as no one will ever be able to make use of the answers again." – Al E., Alex, jonsca
If this question can be reworded to fit the rules in the help center, please edit the question.

up vote 1 down vote accepted

Blogs I'm following is a rather new feature. That's probably the reason it's not in the Android app yet.

For the settings, Blogs I'm following is a special folder maintained by Google Reader itself, so you are probably not allowed to change anything about it.

share|improve this answer

Not exactly new , it's been around 4+ years : http://googlereader.blogspot.com/2008/08/get-your-blogger-following-fix-in.html

Technically it's maintained by Blogger, meaning that whatever you unsubscribe or move from that folder in Reader will reappear, unless you unfollow the blog in Blogger (or via the followed blog itself).

The Listen folder for Google Listen is (or was) slightly newer at ~2 years old.

share|improve this answer

If you use gReader, which is an Android App, you can see all your feeds without doing the workaround I mentioned above.

Making a new folder works as well.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.