Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have three machines (1 Mac, 2 Linux) synchronized with Dropbox. On all the local machines, my Dropbox consumption shows around ~84G consumption:

me@macbook:~$ du -hs ~/Dropbox
 84G    /Users/me/Dropbox

Yet on the Dropbox website, they show me as consuming around 132G on my Dropbox, and have done consistently for several days. 84G vs. 132G seems like too large a gap to be down to counting variations, etc.

Of course I've raised a support ticket with Dropbox, but am so far struggling to communicate the problem clearly. I don't have Selective Sync turned on - in other words, all of my folders are being synchronized to my machines.

Are there any other reasons I might have missed for why there might be such a large discrepancy?

Edit 2012-10-21: For future reference; after a week's long back-and-forth with Dropbox support, they admitted there was a bug on their side and fixed it. My space utilisation went back to normal. In fairness, they did refund the extra I'd had to pay to upgrade my allocation and regain syncing ability. Took a while, and the bug is worrying: but support did do the right thing in the end.

share|improve this question

closed as too localized by Alex, Al E., ChrisF Oct 22 '12 at 21:45

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
From what you are describing, looks more like a bug than a hidden feature. –  Alex Oct 16 '12 at 4:46
    
Alex, yes, I think so. Just trying to rule out any stupidity on my part :) Thx. –  Andrew Ferrier Oct 16 '12 at 9:51
    
You should have added the solution as an answer rather than updating question. –  ChrisF Oct 22 '12 at 21:44

Browse other questions tagged or ask your own question.