Sign up ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I am using Google Drive to create and edit a new document. How can I hide spelling and grammar errors in that document? I.e make the red lines below my words disappear

share|improve this question

migrated from Oct 27 '12 at 16:02

This question came from our site for computer enthusiasts and power users.

What is the use case? Are you spelling words incorrectly on purpose? Is it a product name that throws a red line? – OnenOnlyWalter Oct 27 '12 at 16:43
I am writing the document in another language other than English, so red lines are everywhere – Chin Oct 27 '12 at 16:46

1 Answer 1

up vote 5 down vote accepted

Under "View" menu, un-select "Show spelling suggestions". I believe it's on a per user basis - effective to all documents you own.

share|improve this answer
Or change the language setting. File --> Language. – Dave Oct 16 at 5:12
@Dave, that's another effective solution. Why don't you add it as an additional answer to the question so it is more visible to users? Comments are for more conversational purposes. – SightSpirit Oct 16 at 15:32

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.