Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

I have a Facebook business page. Recently, I attempted to take advantage of the "build audience" tool. It allows you to upload a .cvs, .txt, or .xml file of email addresses to send an invitation to "like" a Facebook page. I uploaded approximately 5,000 emails. The whole process went smoothly, no errors, I was able to preview the message and hit send without incident. As a control, myself and several other co-workers were included in the list to make sure the invite went out; not one of us received an invite. Further, we received no "likes" from the invitation, which leaves me to believe no one received it.

Any ideas on what may have gone wrong? Should I try again? I don't want to bombard people with invites.

share|improve this question
    
did you check your spam box? –  Dez Oct 29 '12 at 20:43
1  
Yes, of course. No one received it from our company. Plus, I think think the odds of receiving no response from 5,000 people is low. It makes me think the invite was never received (spam filter or no). –  Susan J. Oct 30 '12 at 21:40
    
Have you tried sending the emails again? Try with a sample size of 3 to 5 emails. The load of 5,000 might have been too much even though Facebook says that the load should be ok. –  OnenOnlyWalter Nov 1 '12 at 1:03
    
I have also tried using this feature with as little as 7 email addresses and it did not work. I tried again with less and it did not work. –  user31763 Jan 11 '13 at 18:23
add comment

protected by Community Jan 11 '13 at 22:31

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.