Take the 2-minute tour ×
Web Applications Stack Exchange is a question and answer site for power users of web applications. It's 100% free, no registration required.

In ContentOverview you can see a table listing all visited pages of your tracked site. Next to the URL path there is a little icon:

enter image description here

If you click it, a popup loading the corresponding page is opened.

However, instead of example.com/page/2 (the real URL), it opens example.com//page/2 (notice the double slash), which returns a 404.

Why is that? How can I fix it?

In Property settings, my site default URL is noted without a trailing slash (http://example.com). I had a trailing slash there before, removed it, but it didn't fix the problem.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Make sure the Website URL in the Profile Settings doesn't have a trailing slash.

Th urls on the report links are created with the configured profile Website URL + the page path. So you probably have a trailing slash there.

share|improve this answer
    
Thanks, that worked. Didn't find this setting before (I only found "Property settings" where is also a Website URL field). –  unor Jan 22 '13 at 0:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.